- Wing repository -

RHEL/CentOS(5.x/6.x) RPM Packeages. (64bit only)

Last Update: Fri Apr 24 2015

Welcome to my repository.
An EPEL repository is required for a Wing repository.

- Install -
For EL5.
# cd /etc/yum.repos.d/
# wget http://wing-repo.net/wing/5/EL5.wing.repo
# yum --enablerepo=wing update

# yum --enablerepo=wing install php54...

For EL6.
# cd /etc/yum.repos.d/
# wget http://wing-repo.net/wing/6/EL6.wing.repo
# yum --enablerepo=wing update

# yum --enablerepo=wing install php54...

Download

- Package list -
Apache 2.2.x/2.4.x
BIND 9.10.x
Dovecot 2.2.x
groonga 5.x.x
Mecab 0.99x
mroonga 5.xx
MySQL 5.6.x
PHP 5.4.x/5.5.x/5.6.x
Postfix 3.x.x
Samba 4.0.x/4.1.x/4.2.x

It has updated at any time.

Blog: にわかSEの独り言 (Japanese version only)

Copyright © Wing repository All Rights Reserved.